Потоковая передача музыки с Ubuntu одного до нескольких телефонов?

Я хочу купить android телефон для себя и еще один для моего сына. Приложения "убивать" данное предложение форма Убунту один: "потоковой музыки наслаждайтесь музыкой в любом месте и получите 20 Гб для хранения всего за $3,99 в месяц". Мне просто нужно знать:

С такой сделки, я могу использовать два (или более) телефонов?

Лучшие, Ларс

+765
natali1709 22 мая 2015 г., 21:02:32
29 ответов

Я, наконец, использовать distutils (очень короткий setup.py) затем запустите помощью dh_make , который настраивает инструмент на основе (почти пустой) в Debian/правила и большинство остальных. Результат здесь.

+979
Nathan Reitinger 03 февр. '09 в 4:24

Чтобы получить список переменных окружения в терминале сочетание клавиш Ctrl+АЛТ+Т можно использовать ОКР команды.

например :

[Раджа@имя localhost ~]$ Пер
XDG_VTNR=1
SSH_AGENT_PID=3671
XDG_SESSION_ID=3
Имя=имя localhost.локального домена
IMSETTINGS_INTEGRATE_DESKTOP=да
GPG_AGENT_INFO=/домой/Раджа/.с GnuPG/С. грот-агент:3691:1
GLADE_PIXMAP_PATH=:
Термин=в xterm-256color
Снаряд=/бин/Баш
XDG_MENU_PREFIX=обновление Xfce-
DESKTOP_STARTUP_ID=
HISTSIZE=1000
XDG_SESSION_COOKIE=0250277dd805498381e96c05d88068b0-1364679772.845276-1676152201
WINDOWID=65011716
GNOME_KEYRING_CONTROL=/домой/Раджа/.кэш/брелок-N3QoQ2
IMSETTINGS_MODULE=нет
QT_GRAPHICSSYSTEM_CHECKED=1
Пользователь=Раджа

и т. д.

надеюсь, что помогает.

+978
saiful jamil 16 окт. 2012 г., 10:31:19

Вместо Википедии-объектив я пользуюсь DuckDuckGo в объектив. Работает почти так же.. Первые результаты всегда Википедия результаты и в случае отсутствия Википедию результатов используйте DuckDuckGo в !Банг:

Вики! или !Вики

+957
oscarbtcher 8 июл. 2018 г., 5:33:55

У меня Нэтти, работает нормально на моем Сони Вайо ВКК-Ф11 ноутбук серии .

Я опробовал инструкции в этом разделе.

Теперь у меня тачпад настроен как общий мыши. Поэтому вертикальная прокрутка работает нормально. Но я хотел бы иметь мультисенсорные функции. Вопросы заключаются в следующем :

  • Что мне делать, чтобы получить мой тачпад распознается как тачпад, а не мышь ? или как поменять команду, я сделал в вышеприведенном веб-страницы ?
  • Как сделать мультитач для работы ? Никто из указывая параметры устройств, казалось, работали в первую очередь... поэтому я опробовал инструкциям по ссылке, размещенной выше.

Я перечисли мне список библиотекой XInput для прояснения моей ситуации :

[email protected]:/sys/devices/platform/sony-laptop# список сравнению с XInput 
⎡ Виртуальных ядра идентификатор указателя=2 [мастер-указатель (3)] 
⎜ ↳ Виртуальных ядра XTEST идентификатор указатель=4 [раб указатель (2)] 
⎜ ↳ Спрятал 1267:с002 ИД=10 [раб указатель (2)] 
⎜ ↳ Импов/2 универсальный колесо ID мыши=12 [раб указатель (2)] 
⎣ Виртуальных ядра клавиатура id=3 [мастер-клавиатуры (2)] 
 Виртуальный ↳ основных XTEST идентификатор клавиатура=5 [раб клавиатура (3)] 
 Ключи ↳ Сони Вайо с id=6 [раб клавиатура (3)] 
 ↳ Видео автобус с id=7 [раб клавиатура (3)] 
 Кнопка ↳ рулевое ИД=8 [раб клавиатура (3)] 
 ↳ UVC камеры (064e:2100) ИД=9 [раб клавиатура (3)] 
 ↳ В переводе набор 2 Клавиатура id=11 [раб клавиатура (3)]

Любая помощь будет оценили ..

+953
Grady S 24 сент. 2012 г., 23:03:19

У меня Dell ноутбука Inspiron 1520 с творческим Мп веб-камера 2.0 встроенный, работает на Ubuntu 10.10. Ранее я был с помощью Windows Vista который пришел предварительно установленной с моим ноутбуком. Качество камеры очень хорошее, но теперь на Ubuntu качества веб-камера очень плохая; любые идеи, почему это так, и как устранить проблему?

+950
ejbytes 3 апр. 2016 г., 6:06:14

Как Кес говорит, плагин использует Python в ре модуля синтаксис, который также имеет как-бы на питона сайте.

Я также рекомендую установить и играть с Кодос Install kodos .
Это регулярное выражение Python тестер (он называет себя 'отладчик'), и включает в себя краткий справочник регулярных выражений лист, а также сокращенная версия Рэ документации.

В regular-expression.info сайт имеет приятный сравнения различных реализаций регулярных выражений мета-языки. Есть неплохой раздел по питону вкус там же.

+929
voloshin 21 февр. 2012 г., 5:49:26

Может ли быть, что вы просто скачали репозиторий Git вместо клонирования? И .Git не присутствует в каталоге РЕПО?

затем вы должны использовать:

ГИТ https://github.com/sunlightlabs/datacommons.git клон 

вместо

(также вы должны проверить, если у вас есть правильные версии Python установлен)

+926
DepressedDaniel 17 июл. 2011 г., 11:15:07

от шаги, которые вы описали, вы забыли apt-получить обновление после продувки рнр5.4 и удаление рнр5.4 РЕПО.

полагаю, у вас нет больше репозиторий в источники apt, если вы работаете:

apt-получить удалить --продувка в php5 && apt-получить обновление && apt-получить установку рнр5

вы должны вернуться на 5.3

+916
Baker Bob 9 июн. 2018 г., 17:55:20

в много старых машинах материнская плата/BIOS поддерживает только определенный объем жесткого диска. например мой mx6030 поддерживает только 113gigs или так. но Ubuntu показывает полный 320gigs жесткого диска. U может попробовать ограничить разделы, сделать то, что вы материнская плата/поддержка BIOS. другая вещь, которую вы можете попробовать, когда вы делаете ваши разделы под Ubuntu дает вам возможность поместить загрузочные файлы, попробуйте установить их на свой корневой раздел ( / )

+915
Hlight 17 окт. 2015 г., 21:53:43

Возможные Дубликаты:
Как я могу перестать быть предложено, чтобы разблокировать 'по умолчанию' брелок при загрузке?

Я был с помощью моего Ubuntu 12.04 без каких-либо проблем. Вдруг, когда я пытался подключиться к VPN, появилось окно брелок разблокировки входа. Я пытался мой пароль, и мой VPN пароль и никто из них не был принят. Каждый раз, когда я пытаюсь изменить Мои настройки VPN окно появится снова. Он исчезнет после много времен отмены. Как я могу избавиться от этого окна вечно?!

+896
Zhiwen Fang 15 июл. 2019 г., 0:27:24

Спасибо Павлос г. за информацию и ссылки. После прочтения ссылок и еще несколько поисков Google, я пересобрал со следующим:

суда apt-получить сборки ДЭП Наутилус # получить зависимостей сборки 
apt-получить Наутилус Источник # Источник Наутилус 
компакт-диск Наутилус-2.32.2.1
патч -Р1 < ../sftp_default.патч # применить патч для установки через SFTP (SSH), чтобы по умолчанию протокол
с помощью dpkg-buildpackage используйте файл -rfakeroot -ОК -б # построить .deb файлы
компакт-диск ... 
судо команды dpkg -я *.деб # установить .deb файлы

Где sftp_default.патч содержит:

дифф -запустить Наутилус-2.32.2.1.а/ГРЦ/Наутилус-подключения-сервер-диалог.с Наутилус-2.32.2.1.б/ГРЦ/Наутилус-подключения-сервер-диалог.с
--- Наутилус-2.32.2.1.а/ГРЦ/Наутилус-подключения-сервер-диалог.с 2011-08-21 16:00:30.720119356 +1200
+++ Наутилус-2.32.2.1.б/ГРЦ/Наутилус-подключения-сервер-диалог.с 2011-08-21 16:00:36.250910768 +1200
@@ -96,9 +96,9 @@
 /* Не забудьте заполнить описание ниже */
 статическая структура, методы, объект methodinfo[] = {
 /* Вообще: нам нужно псевдоним СШ на SFTP */
- { "экранировала", SHOW_PORT | SHOW_USER },
+ { "экранировала", DEFAULT_METHOD | SHOW_PORT | SHOW_USER },
 { "фтп", SHOW_PORT | SHOW_USER },
- { "фтп", DEFAULT_METHOD | IS_ANONYMOUS | SHOW_PORT},
+ { "фтп", IS_ANONYMOUS | SHOW_PORT},
 { "СМБ", SHOW_SHARE | SHOW_USER | SHOW_DOMAIN },
 { "дав", SHOW_PORT | SHOW_USER },
 /* Поправить: ХРМ, не должна она работать? */

Чтобы проверить, чтобы увидеть, если я мог бы восстановить Наутилус пакета в Ubuntu по умолчанию, я использую:

судо apt-получить установку --переустановить Наутилус

Работает как шарм, спасибо еще раз г. Павлос

Я нашел http://ubuntuforums.org/showthread.php?t=101097 чтобы быть полезным при перекомпиляции пакета.

+891
Smwriter 6 нояб. 2018 г., 10:22:28

Я не знаю, что это неправильно и как я могу помочь, но вы должны знать, что поддержка версии 9.04 до 23 октября 2010 года, поэтому я рекомендую обновление версии Ubuntu.

+847
VBruce Krai 31 янв. 2018 г., 13:46:26

Вы можете использовать nmcli (часть нм) или cnetworkmanager

судо apt-получить установку cnetworkmanager

чтобы контролировать менеджера сетей из командной строки.

Кстати: вы можете настроить монады использовать панели или такие (но, возможно, это не то, что вы хотите).

+801
lilystar 12 мар. 2016 г., 4:56:32

Там уже пишите чушь. Для рвения, только "8г" изображения делаются, которая производит 6г файловой системы. Одна из проблем, с мигает изображение большего размера, что когда вы прошить Нексус 7, он сначала копирует изображение в памяти, а затем записывает его. Это ограничивает размер изображения. Android делает предложение "неполную копию", которая будет разделять .img файлов при операции копирования. Однако, когда мы проверили это до УДС, устанавливает коэффициент 30% отказов. На перспективный путь может быть для изменения размера изображения после его копий, когда его распаковать

+789
juliusbangert 1 янв. 2014 г., 16:53:04

Я нашел как-бы с чистого "решение" здесь (по ссылке архив для потомков)

На самом деле изменения в/etc/Bluetooth/в главных.conf, который был достаточно для меня.

Ищите запись:

AutoEnable=истина

и изменить значение на:

AutoEnable=ложь

Это было для меня достаточно, хотя в статье описаны некоторые другие шаги, которые могут или не могут быть необходимы.

На Убунту 17.04 и старше вариант был назван InitiallyPowered.

+740
julianmartin 26 апр. 2010 г., 2:10:07

Вам не нужна сеть и эфир. Это для таких ЛВС. Как вы подключаетесь к провайдеру нужно только шлюз, адреса, маски сети. Я подключаюсь к своему провайдеру точно так же. Вам необходимо написать DNS в файле/etc/файл resolv.конф

+728
Peng Wu 17 июл. 2013 г., 0:37:09

Им пытаются установить гайку на безголовый машина с Убунту сервер 12.04, и я продолжаю это пройти эта ошибка:

$ судо apt-получить установку гайка
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
орехов-это уже новейшая версия.
0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.
2 не полностью установлены или удалены.
После этой операции, 0 в дополнительное дисковое пространство будет использоваться.
Вы действительно хотите продолжить [д/н]? г
Установка гайки-сервер (2.6.3-1ubuntu1.1) ...
команда grep: /и т. д./гайка/гайка.конф: нет такого файла или каталога
СЭД: не могу прочитать файл /etc/гайка/гайка.конф: нет такого файла или каталога
с dpkg: переработка орехов-ошибка сервера (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 2
с dpkg: проблемы зависимостей предотвратить конфигурации гайки:
 гайку зависит Орехово-сервер; однако:
 Пакет гайка-сервер еще не настроен.
с dpkg: ошибка при обработке орехов (--настроить):
 проблемы зависимостей - оставляем "не задано"
Нет отчета Аппорт написал, потому что сообщение об ошибке указывает на его ошибки кратностью от предыдущего отказа.
 Ошибки возникли при обработке:
Орехово-сервер
гайка
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)
+609
Diego Graziano 17 авг. 2019 г., 13:52:36

Запуск ПС-эф > прежде чем тут ПС-эф > в то время , пока она бежит, а потом ПС-эф > после после закрытия. Наконец-то загружать файлы перед а после

+545
inversion 28 окт. 2012 г., 5:09:12

У меня была система клонирования успех установлена на USB палочки, с помощью команды DD.

ДД, если=/dev/ПДД=/Дев/СДБ

Где я предполагаю, что на /dev/sda-это ваш источник и /dev/СКБ-Ваш пункт назначения. Важно не испортить их или ты перезаписи хороший диск с 0С.

Вы, вероятно, хотите работать ДД с загрузочного диска программа. Не ДД живую систему, потому что вы можете получить повреждению файловой системы на диске назначения.

Вы можете идентифицировать диски, добавленные с помощью команды fdisk-л. Но это не скажет вам источника и назначения, которые. Вам придется взобраться на них и посмотреть, что один Содержит системные файлы, а затем приступить к ДД он.

Кроме того, при клонировании всего устройства, он, вероятно, работает, когда оба устройства от одного производителя и одного типа. Хотя диски говорят, что они 16 ГБ, некоторые несколько байт длиннее, некоторые короче. команда fdisk -l будет размер отчета и убедитесь, что это то же самое. Если ваш источник-это больше, чем место назначения вы можете попробовать:

  1. GParted на размер раздела источник
  2. утилита GParted создать раздел на диске такого же размера
  3. ДД каталоге /dev/sda1, поскольку на /dev/sdb1 для копирования разделов
  4. жратвы, чтобы сделать с /dev/СКБ загрузочным. Вам придется искать, как установить grub.
+536
Cloudanger 22 мая 2011 г., 21:51:20

Менеджер не знает, какой комбинации клавиш обрабатываются другими программами, так что вы не можете установить Compiz чтобы какой-то низкий приоритет.

Я изменил все менеджер горячих клавиш, чтобы воспользоваться супер ключом, а этот ключ обычно не используется в обычных программах.

+535
bernicenowacki 19 апр. 2014 г., 9:55:14

Делает следующее Значит у меня USB 3.0 на моем компьютере?

*-по USB:0
 описание: контроллер USB 
 продукт: 82801I (ICH9 семьи) USB с ними контроллер #4
 поставщик: корпорация Intel
 физический идентификатор: 1А
 автобусная информация: [email protected]:00:1a.0
 ***версия: 03***
 ширина: 32 бита
 часы: 33мгц
 возможности: ними bus_master cap_list
 конфигурации: драйвера=uhci_hcd задержки=0
 ресурсы: IRQ номер:16 ioport:40e0(размер=32)
*-по USB:1
 описание: контроллер USB 
 продукт: 82801I (ICH9 семьи) USB с ними контроллер #5
 поставщик: корпорация Intel
 физический идентификатор: 1А.1
 автобусная информация: [email protected]:00:1a.1
 версия: 03
 ширина: 32 бита
 часы: 33мгц
 возможности: ними bus_master cap_list
 конфигурации: драйвера=uhci_hcd задержки=0
 ресурсы: IRQ с:21 ioport:40c0(размер=32)
*USB-подключение:2
 описание: контроллер USB 
 продукт: 82801I (ICH9 семьи) с USB2 ehci контроллер #2
 поставщик: корпорация Intel
 физический идентификатор: 1А.7
 автобусная информация: [email protected]:00:1a.7
 версия: 03
 ширина: 32 бита
 часы: 33мгц
 возможности: bus_master cap_list интерфейса расширенного контроллера узла
 конфигурации: драйвера=задержки ehci_hcd=0
 ресурсы: IRQ с:19 память:d4505c00-d4505fff
+468
vnnky 10 июл. 2015 г., 14:27:34

Команду, чтобы вывести список недавно установленных пакетов, которые были установлены с помощью любого метода (apt-получить, центр программного обеспечения и соавт.):

грэп "установить" файл /var/журнал/команды dpkg.журнал

Пример вывода:

2010-12-08 15:48:14 установить Python-testtools <нет> 0.9.2-1
2010-12-08 15:48:16 установите оперативно-виджеты <нет> 10.09
2010-12-08 22:21:31 установить libobasis3.3-СДК <нет> 3.3.0-17
2010-12-09 12:00:24 установки Мк <нет> 3:4.7.0.6-1
2010-12-09 23:32:06 установить oggconvert <нет> 0.3.3-1ubuntu1
2010-12-09 23:34:50 установить mpg123 <нет> 1.12.1-3ubuntu1
2010-12-09 23:34:52 установить dir2ogg <нет> 0.11.8-1
2010-12-09 23:34:53 установить faad <нет> 2.7-4
2010-12-09 23:34:54 установка файлов WavPack <нет> 4.60.1-1
2010-12-10 11:53:00 установка чипов в Linux <нет> 3.8.6

Вы можете запустить эту команду, чтобы вывести список только недавно установили имена пакетов,

на awk '3 $~/^Установите$/ {печати $4;}' /ВАР/лог/команды dpkg.журнал

Команды в списке истории apt-получить (Примечание: это не список зависимостей установлено, он просто перечисляет предыдущие apt-получить команды, которые были запущены):

грэп "установить" файл /var/журнал/АПТ/история.журнал

Пример вывода:

Командной строке: apt-получить установку libindicate-док
Командной строке: apt-получить установку googlecl
Командной строке: apt-получить --переустановить установить установки TTF-mscorefonts-установщика
Командной строке: apt-получить установку libvala-0.10-Дэв valac 
Командной строке: apt-получить установку libgtksourceview-Дэв
Командной строке: apt-получить установку на Python-сфинкс
Командной строке: apt-получить установку питона-epydoc
Командной строке: apt-получить быстро-виджеты установить 
Командной строке: apt-получить установку libreoffice3* libobasis3.3*
Командной строке: apt-получить установку МС
+451
Borna Ahmadzade 30 нояб. 2011 г., 23:26:21

Эта команда возвращает имя SSID беспроводной адаптер подключен (если у вас есть только один).

iwconfig | грэп ИССИД | СЭД -е 'с/.*ИССИД:"\(.*\)".*/\1/'

Он также печатать предупреждение на терминале, но в stderr, так что это не имеет значения

Реми@хост~$ИД:~$ идентификатор=$(iwconfig | грэп ИССИД | СЭД -е 'с/.*ИССИД:"\(.*\)".*/\1/')
интерфейс eth0 нет беспроводного расширения.
Ло нет беспроводного расширения.
virbr0 нет беспроводного расширения.
tap0 нет беспроводного расширения.

Реми@хост:~$ Эхо $ИД
CISPI
+352
Sarav 25 февр. 2014 г., 22:34:31

Осознанные нативно поддерживает как iPhone и iPod 1г, 2Г, 3г и 3ГС моделей (для iPad тоже должны работать) работает до прошивки 4.0 без необходимости джейлбрейк.

Если вы хотите использовать ваш iPhone для USB модема проверить это сообщение в блоге.

Более подробную информацию можно найти на https://help.ubuntu.com/community/PortableDevices/iPhone.

+298
Hussain Fazaal 10 апр. 2011 г., 10:15:39

Вы можете использовать GParted. Хорошее программное обеспечение, которое имеет больше возможностей, чем ПТД.

Download for ubuntu

enter image description here

+279
Mirage23rus 18 нояб. 2013 г., 23:52:45
Центр программного обеспечения Ubuntu дает вам мгновенный доступ к тысячам открытых источников и тщательно отобранных бесплатных приложений.
+156
Percy Cuthfert 17 апр. 2019 г., 4:09:49

Я новичок в с Lubuntu, я использую Ubuntu с Unity на 1 год и я не столкнулась с таким случаем ! Пожалуйста, помогите мне :( !

+128
Shyam Barange 7 нояб. 2014 г., 3:21:42

http://paste.ubuntu.com/1003476/ Привет, есть несколько вещей, которые вы должны проверить:

  • к сожалению, если ваши узлы имеют плохие часы, они будут не в состоянии зарегистрироваться (ошибка 978127)
  • вы, возможно, должны добавить следующее в /etc/maas/maas_local_settings.py

    PSERV_TIMEOUT = 30

+42
wizened coot 4 февр. 2013 г., 8:55:59

У меня была такая же проблема, как сообщается, и попытался, по крайней мере, три исправления, перечисленные здесь и в других местах. Я, наконец, нашел Убунту Вики-записи , которые сделали все работы на моей АТИ 4200 с Онейроидным и GNOME-Shell из Ubuntu в стандартных репозиториях.

Я не знаю, почему это работает, и после тратя лучшую часть 2001 пытаешься заставить Х работать на Linux абсолютно не интересно выяснить, почему.

Вставлены здесь для удобства, пожалуйста, подумайте о ссылке более авторитетным:

Проблема: нужно полностью удалить и переустановить fglrx от-Ати с нуля Вот более агрессивный рецепт, который снимает как -fglrx от и -АТИ и переустанавливает последнего:

судо /usr/share/ati/fglrx-uninstall.sh # (если он существует)
суда apt-получить удалить --продувка fglrx от*
суда apt-получить удалить --продувка пакет xserver-xorg, с-видео-ATI пакет xserver-xorg, с-видео-радеон 
судо apt-получить установку пакет xserver-xorg, с-видео-ATI
суда apt-получить установку --переустановить libgl1-Меса-комплектации GLX libgl1-Меса-Дри пакет xserver-xorg из-сердечник
судо команды dpkg-перенастроить пакет xserver-xorg, с
+16
Atif Mohammed Ameenuddin 2 дек. 2018 г., 1:49:44

Показать вопросы с тегом